Creating content that is accessible is key to ensure success for all students. Microsoft helps teachers provide equal access with tools and features that make creating accessible documents as easy as running spell check. In this session, participants will learn tools and techniques to create accessible materials in Word, PowerPoint, and Canvas as well as changing Windows features via Ease of Access.

Information is always 'at your fingertips'; we can access things at the speed of light and give instantaneous responses in email. These are all cultural expectations for many students, parents, and staff. Even though we have this technology and the ability to deliver information rapidly, some students are not getting equal access to information because we are not being thoughtful about format.

As teachers, we have the opportunity to be proactive and build content for students with accessibility in mind. Most of us might believe that accessibility is a non-issue as we just envision physical roadblocks to learning. But 70% of disabilities are invisible, making it highly likely that you have a student, or parent, right now who will benefit from content that is made more accessible.

With a few easy adjustments to your current lessons, presentations, and handouts you can make sure that all students have the ability to access quality content efficiently and independently.

*** Due to everyone using a variety of devices at this time, please be aware that not all features may look the same nor operate depending on your Windows/Office Version. ***
<table>
<thead>
<tr>
<th>Microsoft Word</th>
<th>Microsoft PowerPoint</th>
<th>Ease of Access (Windows)</th>
<th>Inclusive Classrooms for All</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Creating Accessible Content in Word</strong></td>
<td><strong>Design Ideas</strong></td>
<td><strong>Ease of Access</strong></td>
<td><strong>Inclusive Tools Demo for Reading</strong></td>
</tr>
<tr>
<td>Editor</td>
<td>Translate Slides</td>
<td></td>
<td><strong>Inclusive Tools Demo for Math</strong></td>
</tr>
<tr>
<td>Check Accessibility</td>
<td>Dictation / Speech to Text</td>
<td></td>
<td><strong>Inclusive Tools Demo for Writing</strong></td>
</tr>
<tr>
<td>Researcher</td>
<td></td>
<td></td>
<td><strong>Inclusive Tools Demo for Communication</strong></td>
</tr>
<tr>
<td>Dictation / Speech to Text</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Learning Tools</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Immersive Reader</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## Immersive Reader (multiple platforms)

<table>
<thead>
<tr>
<th>Where is it available?</th>
<th>OneNote</th>
<th>Word</th>
<th>Outlook</th>
<th>Other</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Online</td>
<td>Online</td>
<td>Online</td>
<td>Online</td>
</tr>
<tr>
<td>Read Aloud</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Spacing and Font Size</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Syllables</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Parts of Speech</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Dictate</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Line Focus</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Picture Dictionary</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Translation</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Math Equation support</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

### Introducing the Immersive Reader

Enable students with learning differences such as Dyslexia using text decoding solutions and help build confidence for emerging readers through features like Line Focus and Picture Dictionary.

Immersive Reader includes a view that utilizes techniques proven to help people read more effectively, such as:

- **Read Aloud**—Reads text out loud with simultaneous highlighting that improves decoding, fluency and comprehension while sustaining the reader’s focus and attention.
- **Spacing**—Optimizes font spacing in a narrow column view to improve reading fluency for users with visual crowding issues.
- **Syllables**—Shows the breaks between syllables to enhance word recognition and decoding.
- **Parts of Speech**—Supports writing instruction and grammar comprehension by identifying verbs, nouns and adjectives.

**TRY IT OUT NOW!**
Immersive Reader: Outlook on the web:

There are several ways to launch the Immersive Reader in Outlook on the web or Outlook.com:

- On any received message, select the Reply all drop-down and then select Show in immersive reader.
- Right-click any message and select Show in immersive reader.
- From the main message view, click the ... and select Show in immersive reader.
Immersive Reader: OneNote 10 Windows App

Immersive Reader: Microsoft Edge

Learning Tools are built into the Microsoft Edge browser, adding more options for readers in your class to interact with texts. Use Learning Tools in Microsoft Edge to hear any webpage or PDF read out loud while following along with the words on screen.

Immersive Reader in Microsoft Edge now has Learning Tools features such as **Read aloud**, page themes, text size, syllables, and parts of speech highlighting.
**Immersive Reader: Teams**

Hear posts, chat messages, and assignments read aloud using Immersive Reader in Microsoft Teams for Education. Immersive Reader also includes grammar tools such as Parts of Speech and Picture Dictionary.

Check out all the different ways to use [Immersive Reader](#) in Teams.

**Immersive Reader: Canvas**

To launch Immersive Reader, click the Immersive Reader button at the top of each page.
Creating Accessible Content in Word

Headings

Headings and researcher are tools in Word that allow teachers to create content in a variety of ways. For example, you can use headings to create sections for a paper, help a student break down an assignment into manageable parts, or create a quick table of contents.

Using Headings:

Orca Whales

_Biology_

*Text about the biology of orca whales*

_Habitat_

*Text about the habitat of orca whales*

_Diet_

*Text about the diet of Orca whales*

_Migration_

*Text about the migration patterns of orca whales*

To see an outline of headings in a Word document, click on the **VIEW** tab, then click on the box for Navigation Pane. You can also click and move the heading and all of the text underneath it will follow.

Headings are really useful for a "screen reader" user. They can navigate very easily to a specific section by using the search field under Navigation, go directly to that section, and then they will have all the content associated with that heading.
Dictate your documents

Speech recognition is using your voice to control the computer and to insert text.

Check out Dictation (Links to an external site.) here.
1. When you're signed in to your Office 365 account, turn on your microphone and make sure it works (see Microphone settings (Links to an external site.)).

2. Go to Home > Dictate.

3. Wait for the red dot to appear on the Dictate button and a quick sound lets you know that dictation has begun.

4. Start talking. As you talk, text appears on your screen.

5. Speak clearly and conversationally. Insert punctuation by saying the name of the punctuation mark you want to add.

   If you make a mistake while dictating, move your cursor to the mistake and fix it with your keyboard. No need to turn off the microphone.

6. When finished, select Dictate again to stop typing.
Teachers know that creating content goes beyond just getting ideas down on paper, and that creating well written documents that look and sound professional are very important. Students with Dyslexia, or other print disabilities, have great ideas but they don’t always come across that way because of poor or unclear writing.

**Editor** - A newly released and rolling out feature in Word and Outlook for PCs. This tool helps students write impactful, collaborative documents with one clear and confident voice. It is a game changer for many of my students, especially those with dyslexia.

[Watch Editor in action!](#)
Check Accessibility in Word

**Accessibility Checker**—The Accessibility Checker tool scans a document for accessibility problems and is accessed from the Review tab in Word, Excel and PowerPoint for PCs and Macs. It is also available in Sway and OneNote. By the end of the year, it will be available in even more apps, including Office Online apps and Outlook.

**Use the Accessibility Checker**

1. On the ribbon, select the **Review** tab. If you are using Outlook, note that you'll only see the **Review** tab when writing or replying to messages.

2. Select **Check Accessibility**.

3. Review your results. You'll see a list of errors, warnings, and tips with how-to-fix recommendations for each. See **Rules for the Accessibility Checker** for more information.

**Fix recommendations with ease**

To easily address accessibility errors and warnings, select an issue to open the **Recommended Actions** list. You can apply a one-click fix by selecting an action, or select the arrow button next to an action for more options.
Check accessibility while you work

To be notified of accessibility issues in your document as you continue working on it, check the **Keep accessibility checker running while I work** button.

This adds the Accessibility button to your status bar, and keeps track of accessibility issues in real time. You can open the Accessibility Checker whenever you want by selecting the status bar button.

---

Don't see Accessibility Checker?

If you don't see the **Check Accessibility** button on the **Review** tab, you might have an older version of the app. Follow these steps to open the Accessibility Checker.

1. Select **File > Info**.

2. Select the **Check for Issues** button.

   **Tip:** To the right of the **Check Accessibility** button, under the **Inspect** heading, is a list of any potential issues.

3. In the **Check for Issues** drop-down menu, select **Check for Issues**.
4. The **Accessibility Checker** task pane appears next to your content and shows the inspection results.

5. To see information on why and how to fix an issue, under **Inspection Results**, select an issue. Results appear under **Additional Information**, and you’re directed to the inaccessible content in your file.
Researcher in Word

Researcher—A new feature in Word that helps students find reliable resources and content. Students have great ideas around what they would like to write but often struggle to get started. Researcher helps them overcome those mental roadblocks with access to strong ideas and supporting content. This will change the way my students start their research.

Check out how Researcher works!

Use RESEARCHER to add information with appropriate section headers. In the ribbon is the **TELL ME WHAT YOU WANT TO DO** which will open the researcher.
ACTIVITY:
1. Open a blank Word Document
2. In the ribbon is the Tell me what you want to do - Type Researcher
3. In the Researcher type Killer Whales into the search window. Here you can add text, images and citations into your document.

Using Headings and Researcher in Word allows students to work independently. Teachers can be confident that they have created documents for students that are easy to navigate and use.

Learning Tools in Word

Learning Tools—Creates opportunities for accommodations for users, including listening and following along with the text instead of having the reading modified or shortened, which creates richer content for the student. A student can also use the dictate mode to create text for a paper or assignment. Learning Tools is a game changer.

To view a video on using Learning Tools click here.

Click the View Tab
Click on Learning Tools
This will open a variety of options to change the layout of the reading materials.
Reflection on the impact we have on our waterways

One factor that is largely affecting Orca Whales is dumping pollutants into water. People drop trash on the road; it can end up in storm drains and the into Ocean. Ends up in the ocean, some sea life mistake it for food and end up eating it. To a food supply for the whales is slowly decreasing. This can happen when fishermen fishing limit and/or fish at the wrong time. With food gradually decreasing, we can
Reflection on the impact we have on our waterways

One factor that is largely affecting Orca Whales is dumping pollutants into water. When everyday people drop trash on the road, it can end up in the ocean. When trash ends up in the ocean, some sea life mistake it for food and end up eating it. To add to this, food supply for the whales is slowly decreasing as fishermen go beyond the fishing limit and/or fish at the wrong time. With food gradually decreasing, we can have negative impacts on the whale population.

Anyone can help stop pollution. It’s easy as making sure to sort your plastics from your papers. Recycling goes a long way, but not only is it gross to dump chemicals and prescription drugs down the drain or the toilet, it can really be harmful to the water and therefore the sea life. The effects of pollution have a long lasting impact on the environment and all who rely on it.
Reading mode—Another tool that makes reading and consuming content much easier. Reading mode takes away all the distractions by stripping away advertisements and toolbars, leaving the user with a clean background and a clear font that is easier to read. I use this with my students with dyslexia, have ADHD or are easily distracted to help them stay focused and on task. Reading mode is available in both the Edge Browser and Word.
Reflection on the impact we have on our waterways

One factor that is largely affecting Orca Whales is dumping pollutants into water. When everyday people drop trash on the rode, it can end up in storm drains and into the ocean. When trash ends up in the ocean, some sea life mistake it for food and end up eating it. To add to this, food supply for the whales is slowly decreasing. This can happen when fishermen go beyond the fishing limit and/or fish at the wrong time. With food gradually decreasing, we can have little hope for the Orcas to stuck around for much longer.

Anyone can help stop pollution. It's easy as making sure to sort your plastics from your papers. Recycling go a long way. You can even take it a step further the toilet, not only is it gross it can really be harmful to those who swim in waters that get polluted.

You can inform your friends and family about the effect of polluting. The more people aware of this the greater chance we have of lessening the effects of water pollution. Also, many things can wind up in our drinking water that adversely impact us. Though we do have a very effiecieny way of cleaning water get rid of the germs, I believe that most would have favored it more if you have trash in our water.

---

Immersive Reader in Word Online

Important Tip: Immersive Reader can only be used in the online version of Microsoft Word. You can access the online Word by logging into your email account and clicking on Word from the waffle.

Introducing the Immersive Reader
Enable students with learning differences such as Dyslexia to use text decoding solutions, and help build confidence for emerging readers through features like Line Focus and Picture Dictionary.
Leverage Powerful Learning Tools
Personalize learning with easy to use features that enable learners to improve reading and writing skills.

**Improves reading**
Enable learners, regardless of age or ability, with easy to use features that reduce visual crowding, highlight text, break words into syllables, read text aloud, and provide visual references.

**Strengthens writing**
With features like Dictation and Read Aloud, students can hear their writing read aloud providing them essential feedback to edit their work and clearly communicate their ideas to others.

**Optimizes classroom time**
Today’s educators are challenged to teach a wide range of abilities. Learning Tools helps them personalize learning, allowing them time to focus on what they love, their students.
These directions explain how to use the Immersive Reader in Word Online. Immersive Reader is a Learning Tool add-in designed to help improve reading skills by boosting the ability to pronounce words correctly, to read quickly and accurately, and to understand what is read.

1. Open a Word document in **Word Online** from **Office 365**.

2. Select the **View** tab.

3. Click on **Immersive Reader**.

4. Click the **play button** to have the computer read the document.

5. Choose the gear icon to change the **Voice Speed** and **Voice Selection**.
6. Choose the AA icon to change the **Text Size, Spacing, Font, and Themes.**

7. Choose the segmented rectangles icon to show the **Syllables** of words and designated **Parts of Speech.**

8. Choose the book icon to turn on **Line Focus** for the document. You can set the line focus to 1, 2, or 3 lines.
Create professional slide layouts with PowerPoint Designer

PowerPoint Designer improves slides for Office 365 subscribers by automatically generating design ideas to choose from.

While you're putting content on a slide, Designer works in the background to match that content to professionally designed layouts.

Check out Design Ideas in action!

Get design ideas

1. Ask for design ideas any time by choosing Design > Design Ideas on the ribbon.
2. The first time you try out PowerPoint Designer, it may ask your permission to get design ideas for you. If you want to use Designer, select Turn on.

To learn more, see the Microsoft Privacy Statement.

Once you've turned on "connected experiences," PowerPoint automatically shows you design ideas when you're creating your slides. Over time PowerPoint learns from your experience using design ideas and shows you design ideas at the appropriate time.

3. Scroll through the suggestions in the Design Ideas pane on the right side of the window.
4. Click to select the design you want, or else close the window. If you select one of the ideas, your slide is changed accordingly.

You can also select another idea from the pane or go back to your original slide design: Press Ctrl+Z to undo a design change you've just selected.

**What Designer Gives You:**

**A title-slide photo and a design scheme**

When you start a blank presentation and enter words on the slide, Design Ideas recommends high-quality photos that reflect the slide text, plus a design scheme with colors that complement the photograph you choose. All the slides in the presentation will fit together visually.

**Professional layouts**

PowerPoint Designer detects **pictures, charts, or tables** on a slide and gives you several suggestions for arranging them in a cohesive, attractive layout.
More visuals, less text

Too much text on your slide? Designer can turn text such as lists, processes, or timelines into an easily readable graphic.
Translate PowerPoint Slides

Use Microsoft Translator in a PowerPoint presentation

Translator will require a user to have a microphone.

1. Open your desired PowerPoint presentation.
2. From the top ribbon, select Slide Show, then Start Subtitles.

Note: First-time users will need to Accept the Terms of Use.

3. From the dropdown bars, select the language you will be speaking in and the desired language to display in subtitles.
4. We recommend selecting the box next to Customize speech recognition to improve the performance of Microsoft Translator.
5. You may choose to configure your microphone from the Microphone dropdown menu or customize other settings in Additional Settings.
6. Select Next to continue.

Note: depending on the length of your presentation, it may take several minutes for the artificial intelligence to run the setup.
7. A new slide will be inserted before your first slide that will display a QR code and instructions in the language you selected.

**Note:** If you would like your students to participate, ask them to open the Microsoft Translator app on their device and scan for the QR code of your presentation.

8. As you speak into your microphone, a live transcript of your words will appear on the screen.
Ease of Access

The Ease Of Access in Windows 10 lets you make your computer more accessible, based on your needs. You can change a lot of settings to make your PC work the way you want it to, and can be useful to you if you are differently abled. In this post, we will learn about the accessibility options in Windows 10 via Ease of Access Center.

Windows 10 Ease Of Access

Every accessibility option is available in the Settings app. Pressing Win+I will open the Settings app. Click on Ease of Access to get this window shown below, along with the various settings.

![Ease of Access Settings](image)

Narrator Settings

Under this tab, you can turn the Narrator On or Off. It includes several other options where you can adjust the narration controls like the pitch and speed, tasks you want to be narrated, sounds you want to hear like words/characters you type etc. You can also choose your Narrator from Microsoft David (male voice) or Microsoft Zira (female voice).
Magnifier Settings

As the name implies, you can edit the Magnifier settings in this tab. Just turn the Magnifier On and you will see a pop-up magnifier tab open which lets you magnify your screen as much as you can. You can also adjust the magnifier settings from the Settings button in the pop-up tab.

Clicking on ‘Fine tune what my screen fonts look like’ and ‘Control whether Magnifier starts when I sign in’ takes you the old classic Magnifier settings in Control Panel.
High Contrast

Here you can pick a new high-contrast theme for your PC if you want. You can select the options from the drop down menu or can create your own high contrast theme by selecting the colors manually. If by any chance you don’t like the newly set theme contrast, you can go back to the default one by pressing Left Alt + Left Shift + Print Screen.

Closed Captions

Give your PC a personalized touch by selecting your own caption color, transparency, style, size and effects. You can also adjust the background and window settings here. If at any point you want to go back to the default settings, just scroll down and click on Restore to defaults.

Keyboard Settings

Turn your On-Screen keyboard, Sticky Keys, Toggle Keys and Filter Keys here. Other settings include underlining the Shortcuts and display a warning or making a sound when turning a setting On or Off using a shortcut. There is no specific change in the keyboard settings and it works same as the previous versions of Windows.
Mouse Settings

Select the Mouse Pointer size and color here. Also, you can turn on the Mouse Keys button to use the numeric keys to move the mouse around your screen. It is again same as it was given in the previous versions of Windows.

Other Options

Other options include the Visual Options settings – Turn the buttons On to play the animations and Show Windows background. You can also make the Notifications last longer by adjusting the Show notifications for setting. Change the notification time from 5 seconds to 5 minutes. You can also control the thickness setting for your cursor.

One interesting setting here is that you can now control the visual notifications for sound. You can:

1. Flash active title bar
2. Flash active window
3. Flash entire display
4. None.
Immersive Reader is now available on all Canvas Pages.

By reducing visual clutter, assisting in pronunciation, and highlighting individual words, the Immersive Reader empowers students of every ability to improve their reading skills.

Introducing the Immersive Reader

Enable students with learning differences such as Dyslexia using text decoding solutions and help build confidence for emerging readers through features like Line Focus and Picture Dictionary.

Immersive Reader includes a view that utilizes techniques proven to help people read more effectively, such as:

- **Read Aloud**—Reads text out loud with simultaneous highlighting that improves decoding, fluency and comprehension while sustaining the reader’s focus and attention.
- **Spacing**—Optimizes font spacing in a narrow column view to improve reading fluency for users with visual crowding issues.
- **Syllables**—Shows the breaks between syllables to enhance word recognition and decoding.
- **Parts of Speech**—Supports writing instruction and grammar comprehension by identifying verbs, nouns and adjectives.

To launch Immersive Reader, click the Immersive Reader button at the top of each page.